
Kudo® Manual (Windows)

The Reader is used to open catalogs, find, view, convert, print and present image files and drag 
and place images into other applications for editing and printing.  The Windows version of the 
Reader is distributed with Kudo® Image Viewer, a full featured image viewer.

Installing the Kudo® Catalog Reader™ for Windows

The Win95/NT Reader installer will automatically open a startup screen when the CDROM is 
inserted via the autorun function.  The startup screen is customizable and can be preceded by a 
custom startup AVI movie clip.  The startup screen has Install, Uninstall, Open Catalog and Exit 
function buttons.

The Win3.1 Reader user must initiate the startup screen by invoking the STARTUP.EXE file from 
the File Manager or from the RUN PROGRAM selection of the PROGRAM MANAGER File 
menu.

The Reader Installer will install the Reader into the KUDOREAD folder on the root of the target 
hard disk.  The Reader installer will also install the catalog.

Opening a Catalog

You can open a Kudo® catalog:

1.  By selecting the open catalog button on the Kudo® CDROM startup screen.

2.  By dragging a file with the KDB  extension from the File Manager/Explorer into the open 
Kudo® Catalog Reader™ Window.

3.  By double clicking on the KDB  file in the File Manager/Explorer window.

4.  By double clicking on a catalog icon from the Program Manager Program Group or Windows 
95 desktop.

5.From the Reader File Open menu.  In the File Name text box, type the path/filename of the 
catalog you want to open, or choose the filename via the selection dialog.  Click OK.  The 
selected catalog window opens, displaying its records. The Open dialog appears.

To open several catalogs, repeat the above steps for each catalog you want to open.  Each 
catalog you open will appear in its own window.  Use the Window menu selection to Tile or 
Cascade multiple open catalog windows.  Clicking in a catalog window makes that window active;
any menu commands or actions you perform affect only the active window.  

Kudo® displays several thumbnail images in the window.  At a glance, Kudo® shows you what 
the image looks like, its size, and its filename.

View buttons

The Gallery View, small Gallery View and List View buttons allow you to toggle between preset 
views of your catalog thumbnail image records.  Switch between the views by clicking the view 
button.

*  The small gallery view uses a grid style layout and allows you to view the maximum thumbnail 
images at 60 by 60 pixel size, but with no file information available.  You can select an image, and
click the [info] button to read more information. 



*  The gallery view shows larger, 120 pixel by 120 pixel thumbnails and file information.  Fewer 
thumbnails can fit on a screen in gallery view.  Click the Info button to view details about the 
selected record.

*  The list view uses a vertical layout with fewer thumbnails in the window and with the notes field 
to the side so you can view the image and the notes at the same time.

Displaying Image Files

Open a catalog and click on a thumbnail image to select the record and right click to view the 
original image file.  Left click to open the image file in an associated application, such as Corel 
Draw!™ or Photoshop™.  If no application is associated with the image or multimedia file the built
in Kudo® viewer will try to open the original image.

The original image may be too large for displaying on your screen and the catalog publisher may 
have placed a stop on displaying the image.  Refer to the Kudo® Toolkit section on customizing 
your catalogs for information on stopping the image display.

If the thumbnail image record represents a file that is not an image, then Kudo® will try to perform
the action appropriate the that file type.  You may want to create associations in the Explorer or 
File Manager for your popular file types.

Find button

Use the Find button (under the menu bar) to search the catalog for records of image files with 
specific characteristics.  Kudo® searches the catalog and displays the records that were identified
in the search.  All other records are hidden from view.

For example, if you search the catalog's notes for a client name, Kudo® Catalog Reader™ only 
displays the records it found with that client name.  Kudo® does not delete or edit the remaining 
records; it just hides them from view.  To view all the records in the catalog, use Find to search 
the catalog for [Everything] or select Find-All from the Image pull-down menu.  When you select 
the Find feature, Kudo® displays a dialog. Use the first combo box to tell Kudo® the record data 
field it should search.  You can search by name, size, date modified, notes or location.  The Notes
fields in the Find dialog box can provide useful clues when searching for images using Keywords.

Use the next combo box menu to tell Kudo® how to search the catalog.  The selections in this 
combo box will become available after you make a selection in the first combo box.

*  Use the edit text box to tell Kudo® what words or information to search for.  Wild card 
characters such as * or ? are not necessary.

*  You can also choose the Find option using the Image menu.

For example, you may have a catalog that includes a series of aircraft clip art images.  You can 
use the Find button to search the catalog for any thumbnail records whose notes contain the word
[Plane].  To return to the full catalog, use Find and choose [Everything] or select Find-All from the 
Image pull-down menu.

Info button

The Info button (under the menu bar)  gives you quick access to a record's information.  This 
option tells you the file kind, volume, size and any notes you have added to the record

The Info Window



*  Select a record.
*  Click the Info button.
*  Kudo® will display the information in a floating window.
*  You can also choose Get Info using the [Image] pull down menu.

When the Info window is open, click on other records to display their information.

Using the Riffle™ Feature

Kudo's® main window displays the records in a gallery or list format.  When using the Riffle™ 
feature to zip through the catalog, it displays the images one at a time in the lower right corner of 
the main window.  

To zoom through your catalog:

*  Click and hold on the Riffle™ control.

*  Kudo® will fly through the catalog.  You will see one thumbnail after another in the lower right 
corner just above the Riffle™ control.

*  Release the Riffle™ control when you see the record you want.

*  When you release the control, Kudo® will show the records that surround the one you chose.

*  Kudo® stops near the record that you choose.  Your reactions may be slower than Kudo's® 
Riffle feature.  Upon release you will select a record that is a few frames ahead of the one you 
wanted.  Kudo® scrolls the catalog to the appropriate location and displays the surrounding 
records.

Kudo® will advance through the catalog until you release the control or until it reaches the end of 
the catalog.  With the Riffle™ feature, you can zoom forward to the end of the catalog or you can 
zoom backward to the beginning.  Control the Riffle™ speed and direction by dragging the mouse
to the left or right while holding it on the Riffle™ shuttle control.

*  Drag the mouse to the right or left to control the speed and direction.

*  Drag the mouse to the right to increase the speed.  Drag the mouse to the middle and Kudo® 
will stop riffling.  When you drag further to the left, Kudo® will start moving in the opposite 
direction and increase speed.

*  You will find the center point of zero speed.  At this point, Kudo® stops moving and holds on 
one record.

The further from the center, the faster the Riffle™ scrolls.

Display Original

Kudo® maintains a link between the record image in the catalog and the original file.  While in 
Kudo®, use the Display Original (or CTRL-E) to preview the original image file in a full-sized 
window.

*  Select the record of the image that you wish to view
*  Choose Display Original from the Image menu.
*  Kudo® will find the original image file and display it in a full-sized window.



To display other image files, simply click the thumbnail while the Display Original window is open. 
Kudo® can not display files stored on off-line disks (i.e. floppy disks, removable cartridges, etc.).  
If the file is off-line, Kudo® will ask you to insert the correct disk.

Get Info

Same as the Info Button

Find

Same as the Find Button

Find All

Finds all the objects in the catalog.  You can use CTRL-A to quickly locate all records.  Please 
refer to the Find Button section.

Image Placement into applications.
There are four methods for placing an image from a Kudo® catalog into a document:

*  Drag and Drop.

*  Copy and Paste.

*  You can also note the file name and location and use it to insert the image from within the 
target application "by location".

*  Launch an associated application.

Kudo® takes advantage of Windows technology (DDE and OLE2.0) which allows you to Drag and
Drop images onto all popular graphics applications.   When you Drag and Drop to selected 
desktop publishing and other page layout applications.  Kudo® places the image with pinpoint 
accuracy.  Use Drag and Drop to save time.  This single step operation takes less time than 
manually placing images into a document.  

Image Placement with pinpoint accuracy requires an OLE2.0 client application or a special 
Kudo® Place Module.  Place Modules are included for MS Word® 2.0, PageMaker® 4 and 
QuarkXPress™.  With QuarkXPress™, you will need to copy the M_QUARK.XXT from the 
Kudo® directory to the directory where QuarkXPress™ is installed.

Drag and Drop

Drag the record from your catalog to an open document.  Kudo® will find the original image file 
and place it in the document.

*  Select the record.
*  Hold down the mouse and drag it to the open document.

The format of the file being placed must be supported by that application.

When you drag a record onto a document, you will see the cursor change shape; if it is a square, 
then you can drop the record.  If the cursor is a circle with a slash through it, you will not be able 
to drop the record.  Release the mouse button and Kudo® will find the image file and place it into 
the document.

Drag and Drop can be used from Kudo® Catalog Reader onto the following applications:



*  All graphics applications that support Drag and Drop from the File Manager.  This includes 
virtually all leading applications.

*  All graphics, desktop publishing, and multimedia applications that are OLE 2.0 clients.  OLE 2.0
clients provide pinpoint accuracy when dropping onto a page layout.

*  In addition to the above.  Kudo® includes Place Modules for the following applications that are 
not OLE 2.0 clients, but could benefit from Drag and Drop with pinpoint accuracy:

QuarkXPress™ version 3.12 and 3.3
Aldus PageMaker® version 4.2 and 5.0
Microsoft Word version 2.0
Harvard Graphics version 2.0

Copy and Paste

You should be able to drag and drop images to all leading graphics applications.  If you are not 
able to drag and drop into your applications, you can still place an image using copy and paste.

*  Select the thumbnail image.
*  Choose [Copy Thumbnail] under the Edit menu.
*  Kudo® will find the original image file and copy it to the clipboard.
*  Open the target document.
*  Choose [Paste] under the Edit menu of the target document.

When you use copy, the entire original image file is placed on the clipboard.  Be sure you have 
enough RAM to support this action.

By Location

Some applications do not support any easy method of image placement, but they do work with 
graphics.  These applications have proprietary import features.  Each Kudo® catalog contains a 
location field that tells you where this image came from.  If the original image is available, you can
note its location and enter it into the import command of your target application.

Launch Associated Application

The Kudo® Catalog Reader will launch an application associated with the record's file type when 
the thumbnail image representing the media file is double-clicked.  Create and association with 
the file type via the File Manager or edit the file type under Windows 95 so that your preferred 
graphics program will launch when the thumbnail image is double-clicked with the right mouse 
button.

When you open a catalog.  Kudo® lists the records according to when they were added to the 
catalog.  Use the Sort menu to list the records by file size, date or location.  For example, sort by 
[Modification Date] to see which records have been recently updated or sort by [Kind] to group 
records by file type.

Sort

Sort and Find use the same criteria but they affect the catalog differently.  With Find you use the 
criteria to determine which records Kudo® should display and which it should hide from view.  
With Sort, you re-arrange the records that are displayed.

When you close and re-open the catalog.  Kudo® shows all the records in their original order.



When you close and re-open the catalog, Kudo® shows all the records in their original order.

To sort your catalog:

*  Select sorting criteria from the Sort menu.
*  Kudo® will automatically re-arrange the records and display them in their new order.

Print

Use the standard Printer Setup and Print commands to print part or all of your catalog.  The Print 
feature always prints the current selection of records.  For example, to print all records in a 
catalog, use the Find command to find [everything] (the default), and then select print from the 
File menu.

To print records with file name and size only, select Gallery View prior to printing your catalog.  
Printing a catalog in Gallery View prints the maximum number of records per page.  Printing a 
catalog in List View provides more information regarding each file, but prints fewer records per 
page.

To print the original image, you must place the image into a graphics application or print the 
image from the Kudo® Image Viewer.  Right click the thumbnail to launch the Image Viewer and 
select print from the File menu.

All trade marks and product registrations are the property of their respective owners.


